Resultados 1 al 2 de 2
  1. #1

    Querer es poder
    Avatar de valalca
    Fecha de ingreso
    09 Jul, 12
    Género
    Mensajes
    13,317
    Gracias
    4,508
    Menciones
    3 Post(s)
    Citas
    47 Post(s)

    Predeterminado Todos los procesadores Intel tienen una nueva vulnerabilidad: Lazy FP State Restore

    Lazy FP State Restore es el nombre de la nueva vulnerabilidad encontrada en procesadores Intel, y que permite robar datos.

    Lazy FP State Restore es el nombre de una nueva vulnerabilidad descubierta en procesadores Intel; sí, otra más.

    No, no te has equivocado. Este no es el mismo artículo en el que os explicábamos en qué consistían Spectre y Meltdown. Tampoco es el artículo de BrancScope, el llamado “primo de Spectre”. Ni estamos hablando del bug que afectaba a la tecnología Hyper-threading de Intel.

    No, estamos hablando de un bug nuevo. Comprendemos que, a estas alturas, tengamos que explicarlo, porque hasta en Omicrono hemos perdido la cuenta; el último año de Intel pasará a la historia como uno de los peores en cuestión de seguridad.

    Lazy FP State Restore, la vulnerabilidad de procesadores Intel del mes

    La nueva vulnerabilidad se llama Lazy FP State Restore, y es relativamente parecida a Spectre, en el sentido de que también se aprovecha de la ejecución especulativa y de partes del procesador diseñadas para optimizar su rendimiento.

    En este caso concreto, se centra en la manera en la que los procesadores Intel pueden retrasar la restauración de un estado, hasta que un nuevo proceso ejecute una instrucción que le afecte; de esta manera, se evitan dar más pasos de lo que debería. De ahí la palabra “lazy”, vago, porque el procesador está retrasando aposta una operación, ya que un futuro proceso la modificará y tendrá que hacer más trabajo.

    El problema radica en que, usando un ataque de ejecución especulativa, un proceso podría aprovechar esta característica para obtener datos de otro proceso, que normalmente estarían fuera de su alcance. En la ejecución especulativa, es posible ejecutar tareas antes de que realmente sean necesarias, en previsión a otra tarea.

    El resultado final es que un programa, un malware, sería capaz de obtener datos de otros programas, incluso aunque estén guardados de manera segura.

    Hay dos buenas noticias. La primera es que, a diferencia de Spectre, este bug sólo afecta a procesadores Intel, y no a AMD u otros fabricantes. Así que la cantidad de afectados es menor.

    La segunda es que este no es un problema de hardware, así que se puede parchear por software sin problemas; no hará falta cambiar de procesador para eliminar completamente el bug, como ocurre con Spectre.

    Y eso es justo lo que están haciendo ya los desarrolladores de sistemas operativos. Red Hat está preparando un parche para Linux, y Microsoft ya ha confirmado el problema y está haciendo lo propio.

    omicrono.com / Adrián Raya, 14 junio 2018

    Todos los procesadores Intel tienen una nueva vulnerabilidad: Lazy FP State Restore

  2. Los Siguientes 2 Usuarios Agradecieron a valalca por Este Mensaje:

    abrasante (02/07/2018),piratazul (15/06/2018)

  3. #2

    Haciendo y deshaciendo se va aprendiendo
    Avatar de abrasante
    Fecha de ingreso
    31 Mar, 13
    Género
    Mi Peli
    varias, El Padrino...
    Mi Frase
    El valor de lo logrado se mide por el esfuerzo empleado
    Jugando a
    Dead Space3, Dishonored
    Consolas
    mandeee ?
    Mensajes
    276
    Gracias
    899
    Menciones
    6 Post(s)
    Citas
    21 Post(s)

    Predeterminado

    Hasta que se cambie el proceso de fabricación, en la 9ª generación de Intel o AMD 2+, no cambio de equipo... y mira que el pobre se va arrastrando... pero, para qué ? si siguen sacando refritos de skaylake sabiendo que tienen las vulnerabilidades de fábrica y a pesar de todo no paran. El caso es que te venden la moto de X a tantos GHz y luego con tanto parche te va a la mitad de velocidad....
    Gracias a Mago por la firma.

  4. El Siguiente Usuario Agradeció a abrasante Por Este Mensaje:

    valalca (03/07/2018)

Temas similares

  1. Intel no actualizará algunos procesadores contra Spectre, comprueba si te afecta
    Por valalca en el foro Noticias Software y Hardware
    Respuestas: 0
    Último mensaje: 03/04/2018, 20:12
  2. Intel lanza parches contra Spectre para todos sus procesadores modernos
    Por valalca en el foro Noticias Software y Hardware
    Respuestas: 2
    Último mensaje: 17/03/2018, 01:52
  3. Respuestas: 2
    Último mensaje: 15/02/2018, 20:15
  4. Intel actualizará sus procesadores vulnerables en enero
    Por valalca en el foro Noticias Software y Hardware
    Respuestas: 2
    Último mensaje: 17/01/2018, 03:59
  5. Respuestas: 1
    Último mensaje: 03/01/2018, 21:19

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •